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TANAMAN KUMIS KUCING

Gambar VI1.1 Tanaman Kumis Kucing (Orthosiphon stamineus Benth)
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ALUR PENELITIAN ANALISIS SIFAT FISIKOKIMIA DAN

FARMAKOKINETIK

http://scfbio-iitd.res.in

Menginput file (.pdb)

Submit

Gambar VII.2 Analisis fisikokimia berdasarkan
Lipinski Rule Of Five

http://preadmet.bmdrc.org/

Menggambar struktur 2D
senyawa uji

Submit

Gambar VII.3 Analisis farmakokinetik
PreADMET


http://scfbio-iitd.res.in/
http://scfbio-iitd.res.in/

62

LAMPIRAN 2

(LANJUTAN)

Struktur senyawa

Memasukkan Canonical SMILES

Pilih metode

- Method > select a decision tree >
Kroes TTC decision tree > Ok

- Method > select a decision tree >
Carcinogenicity by ISS > Ok

- Method > select a decision tree >
In Vitro Mutagenicity > Ok

Analisis

Gambar VI1.4 Analisis toksisitas menggunakan Toxtree®
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ALUR PENELITIAN SIMULASI MOLECULAR DOCKING

Makromulokul

Preparasi reseptor dan ligan

Reseptor

- Diunduh dari PDB (resolusi <2A,
homao sapiens, tidak mutasi)

- Dilakukan preparasi menggunakan
Discovery Studio Visualizer®

- File>Open>masukkan
makromolekul yang sudah diunduh

- Script>Visualization>Publication
Quality

- Script>Selection>Select Water
Molecul>Delete

Script>Selection>Select Ligand
>Delete

- File=>Save as>(reseptor.pdb)

Ligan

- File>Open> masukkan
makromolekul yang sudah diunduh

- Script>Visualization>Publication
Quality

- Script>Selection>Select Water
Molecul>Delete

Script>Selection>Select Protein
Chains>Delete

- File>Save as>(ligan.pdb)

Validasi metode
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Validasi metode

- Dilakukan menggunakan AutoDock Tools

Preparasi Reseptor

Preparasi Ligan

- File>=Read Molecul>
reseptor.pdb>Open

- Edit>Changes>add
Kollman Charges>Ok

- Edit>Hydrogen>add>P
olar Only>0k

- Grid>Macromolecul>Ch
oose>klik
“reseptor”>Select
Molecul>file name
“reseptor.pdbqt”

Pengaturan Grid box

- File=Read Molecul> ligan.pdb>Open

- Edit>Changes>Compute
Gestaiger=>0k

- Edit>Hydrogen>add>all
hydrogen>0Ok

- Edit>Hydrogen>Marge non
polar>Continue

- Ligand>Input>Choose> klik
“ligan”>Select Molecul for
AutoDoock>0k

- Ligan>Torsion Tree>Detect Root

- Ligan>Torsion Tree>Choose Root

- Ligan>Torsion Tree>Choose Torsion

- Ligan>Torsion Tree>Set Number Of
Torsion

- Ligan>save as “ligan.pdbqt”

- File>Read Molecul>Ctrl
(ligan.pdbqt;reseptor.pdbgt)

- Grid>Macromolecul>Choose>KIlik
“reseptor>Select Molecul>Yes>Ok

- Grid>Set Map Types>Choose Ligand>KIik
“ligan”>Select Ligand

- Grid>Grid box> Center>Center On ligand>Atur
volume & spacing>Close Saving Current
- Grid>Output>Save name “dock.gpf”

Simulasi Molecular Docking
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Optimasi ligan

- Dilakukan menggunakan ChemDraw
Professional 15.0°

- File>Open>Gambar Struktur>Edit>Get 3D
Model>Edit Chem 3D xml Object

- Calculasion>MM2>Minimize
Energy>Run>Save Copy As “ligan.pdb”

Simulasi Molecular Docking

- File>Prefference>Set>Copy Paste alamat
penyimpanan ke Startup directory>Set>Dissmis

- Docking=Macromolecul>Set Rigid File
name ’reseptor.pdbqt”

- Docking>Ligand>Choose>Klik “ligan”>Select
Ligan>Accept

Pengatur Parameter Docking
Metode Lamarckian GA

- Docking>Search Parameter>Genetic
Algorithm>Number Of GA Runs (100)>Accept

- Docking>Docking Parameter>Use
Defuult>Accept

- Docking>Output>Lamarckian GA (4.2)> Save
as “dock.dpf”
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Running

- Run>Autogrid>Browser program
pathname>masukkan autogrid4=>input file
“dock.gpf”> "autpgrid4.exe-P dock.gpf-1
dock.glg&>Launch

- Run>Autodock>Browser program
pathname>masukkan autdock4=>input file
“dock.dpf”>"" autodock4.exe-P dock.gpf-1
dock.glg&>Launch

Hasil Berupa File “dock.dlg”

Gambar VI1.5 Alur Penelitian Molecular Docking
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SITUS DAN APLIKASI

are/drugdesign/lipinsiajsp
i‘ - Supercomputing Facility for Bioinft

& Computatior

Lipinski Rule of Five

Lipinski rule of S helps in distinguishing between drug like and non drug fike molecules. Tt predicts high
probebility of success or fedure due to drug likeness for molecules comolying with 2 or more of the

fotlawing rules

Molecutar mass less than 500 Dalton
High lipophilicity (expressed as LogF less than 5)
Less than 5 hydrogen bond donors

Less than 10 hydrogen bond acceptors

Molar refractivity should be between 40-130

These fiters help in early prechnical development and could help avoud costh

Biology, IIT Delhi

| fiame | Group | Pubbeatons | Resources | Webmail

y late-stage predinical and
cinical fajlures .To draw » chemical structure Click Heare and fofow the instructions given.

67

Contact Us

Step 1: Input Drug File.

Input POB file | Choose File | No file chesen

Step 2 : Input pH Value

pH Value |7 | tvalue ranges from 0.0 to 14.0]

Step 3: Click on "Submit’ to submit your job

| submit | Reset
How to Use the Tool
OPTION 1:-

« The input File should be in the following formats[*.pdb, *.mol,*.moi2,* xyz, = adf)
« The input file name should rot contain whitesoace(s).

Gambar VI1.6 Tampilan Situs Lipinski Rule of Five

C @& preadmetbmdrckr

Home About @ Druglikeness 8 ADME # Toxicity Community Commercial

Welcome to the PreADMET

PreADMET is a web-based application for predicting ADME data and building drug-like library using in silico method.

PreADMET ver 2.0 is also commercially available in the four editions: Descritpors, Endpoint, Standard and

Professional.

Drug-Likeness Prediction

Lipinski' rule, lead-like rule, Drug DB like rule

ADME Prediction
caco-2, MDCK, BBB, HIA, plasima protein binding and skin permeability data

Toxicity Prediction

Ames test and rodent carcinogenicity assay

€ +8223939550~1 B2 webmaster@bmdre.kr

{2} B138A, YONSEI ENGINEERING RESEARCH COMPLEX, YONSEI UNIVERSITY, SEQUL, REPUBLIC OF KOREA.

Lastest News

G-SFED and Human Nephrotoxicity
models will be added in Aug 2017

. PreADMET Ver 2.1 is coming soon in
= this month.

[2008/11] PreADME is one of the
most popular sites by
Cheminformatics.org.

[2008/10] New release of PreADMET
v2.0 windows version

Gambar VI1.7 Tampilan Situs PreADMET
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RCSB PDB  Deposit - Search - Visuallze -  Analyze -  Leam ~  More -
163949 Biological
Macromolecular Structures

- E @ Enabling Breakthroughs in

PROTEIN DATA BANK Research andEducation

\dvanced Search | Bowse Anotations
SEDE @anec s 55— ‘nvoo

MDeposit QSearch  [aVisualize 2Analyze MlLearn

A Structural View of
Biology

Thisresource Is powered by the Protein
Data Bank archive-nformation about the
3D shapes of proteins, nuclelc acids, and
complex assemblies that helps students
and rasearchers und"rslund all aspu(.ls

National

Nato

Pub@hem About Blog Submit Contact

E o C o=t

Quickly find chemical information from authoritative sources

Browse COVID-19 data available in PubChe

aspirin 5FR C9HBO4 7-27-2 >C =C1)C=0 INChI=1S/C3H60/¢1-3(2)4/h1-2H3

Gambar VI1.9 Tampilan Situs PubChem
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File Ede Vien Chemistry Struchre Sequence Chert Scrpts Tooks Window Help

Macromolecules | Stmlation LT LGl e Pharmacophores | Small Moleases | X ray Q

G ~BRE N * X 5 wos 0

¢ | [Slosvdon @ | 0
Vo Iteacton. 2
Oefire the receptor and bard, 2S BloviAa i n
S0 through hpands,
Orsplay recepise-gand iveractons, d
3 = 3
Actions Z Data Upgrade
. 4 My fiecent fictions My Recent Files
Dispkay receptor surfaces, o
My Recent Tool Panels
L » View Interactions L
Crangs the wsbiky of the recepiar ard * komplek pdbat
Igand., * bumnple pdbigt
* komplek pdbat
n Al A * Bomphd pdbigt
Shaw receptor d5and nteractios on 2 20 * komplek pdbat
Sgum. » sumphé pdbat
. v » knmplek pdbat g
Gefne and Lot Dnang Se » sompldpdbt ADMET
* komplek pdbat o
amplc pdbat
* knmplek pdbat Y
* omplespdbgt

Enekle Addrionsl Festures

Gambar V11.10 Tampilan Aplikasi Discovery Studio Visualizer®

E&n=0 o Q]
[ 2= n

Gambar VI1.11 Tampilan Aplikasi ChemDraw Professional 15.0®



LAMPIRAN 4

(LANJUTAN)

File 30 Graphcs Edt  Select Display Color Compute  Mydrogen Bonds GaddD Melp ‘
o 11 — =
‘tht&'-‘" \,a__._"—‘-'_‘n:a.c‘

|_'__' Ligand _Flexible Residues  Gid  Docking  Run  Analyze ‘
I
Sy

DashBoard | Anibol | Tools

Sel v/ v
R ’HZF SLECRMSLO
¥ All Molecules SH%%%% VY
” S5%%%VY
Mad_[tinna Tima 24 — '} £0 TGE7 GNIN

Gambar VI1.12 Tampilan Aplikasi AutoDock Tools®

Gambar VI1.13 Tampilan Aplikasi Notepad**®
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Residu asam amino simulasi molecular docking senyawa turunan flavonoid
tanaman kumis kucing (Orthosiphon stamineus Benth.) terhadap reseptor ID 2F70

LAMPIRAN 5

RESIDU ASAM AMINO

Tabel VI1I.1

No. Senyawa Resisu Asam Amino
ARG A:221, ASP A:48, PHE A:182, CYS
1 | Cirsimaritin A:215, ALA A:217, TYR A:46, VAL A:49,
ASP A:181
2 [Tl ASP A:48, ALA A:217, ILE A:219 ,TYR
A:46, VAL A:49
ARG A:221, ALA A; 217, TYR A46, GLY
3 | Ladanein A:220 , ASP A48, CYS A:215, ALA :217 ,
TYR A:46, PHE A:182, ASP A:181
4 | Luteolin ARG A:221, SER A:216, VAL A:49, TYR
A:46, ALA A:217, ASP A:181
ASP A:48, ALA A:217, PHE A:182, CYS
5 | Quersetin A:215, ALA A:217, ILE A:219, VAL A:49,
ASP A:181, ARG A:221
ASP A48, ARG A:221, SER A:216, ALA
6 | Salvigenin A:217, ILE A:219, TYR A:46, VAL A:49,
ASP A:181, ARG A:221
2 | sinensetin ASP A:48, GLY A:220, VAL A:i49, TYR
A:46, PHE A:182
4 hydroxy-5.6,1- ARG A:221, ALA A:217, CYS A:215, CYS
8 trimethoxyflavone A:215 TYR A:46, ALA A:217, VAL A:49,
ASP A:181
9 4’ 5,6,7- ARG A:221, ASP A48, ALA A;217, ILE
tetramethoxyflavone A:219, VAL A:49
5-hydroxy-6,7.3,4"- ASP A:181, ASP A:48, SER A:216, GLY
10 tetramethoxyflavone A:220, TYR A:46, PHE A:182, ALA A:217,
TYR A:46, VAL A:49
6-hydroxy-5.7.4 - ASP A:181, ASP A48, SER A:216, GLY
11 o A:220, TYR A:46, ALA A:217, ILE A:219,

trimethoxyflavone

VAL A:49, ARG A:221
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Tabel VI11.2

Residu asam amino simulasi molecular docking senyawa turunan flavonoid
tanaman kumis kucing (Orthosiphon stamineus Benth.) terhadap reseptor 1D

4YVP
No. Senyawa Resisu Asam Amino
TYR B:55, TYR B:216, HIS B:117, TYR B:24,
1 | Cirsimaritin TRP B:227, TRP B:86, LEU B:54, LEU B:308,
PHE B:118
GLU B:224, ASN A:167, TRP B:227, TYR B:24,
2 | Eupatorin TRP B:227, LEU B:54, LEU B:308, HIS B:117,
HIS B:117
3 | Ladanein LEU B:54, TYR B;55, TRP B:227, TYR B:24,
LEU B:54, VAL B:128
HIS B:117, GLU B;224, LEU B:54, TRP B:86,
4 | Luteolin PHE B:118, LEU B:308, TRP B:227, PHE B:118,
TYR B:24
5' | Quersetin HIS B:117, GLU B:224, LEU B:54, TRP B:86,
PHE B:118, LEU B:308, TRP B:227
6 | Salvigenin LYS B:31, TRP B:227, TYR B:24, LEU B:54
7 | Sinensetin GLU B:224, LEU B:54, ALA B:25, TRP B:227,
LEU B:54, HIS B:222
3 4’hydroxy-5,6,17- LYS B:31, HIS B:222, TRP B:227, TYR B:24,
trimethoxyflavone LEU B:54
9 43,67 LYS B:31, ASN B:56, TYR B:24, LEU B:54
tetramethoxyflavone
10 5-hydroxy-6,7,3,4’- | HIS B:222, ALA B:25, TRP B:227, TYR B:24,
tetramethoxyflavone | LEU B:54
gp | SIWArOXY=3.7.4= 1 s B3y TRP B:227, TYR B:24, LEU B:54
trimethoxyflavone
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Tabel VII.3

Residu asam amino simulasi molecular docking senyawa turunan flavonoid
tanaman kumis kucing (Orthosiphon stamineus Benth.) terhadap reseptor 1D

4YVX
No. Senyawa Resisu Asam Amino
1 | Cirsimaritin GLU B:192, SER B:221, TYR B:23, PHE B:306,
TRP B:227, TYR B:24
2 |l LEU B:54, LYS B:207, ASP B:204, SER B:32,
SER B:208, LEU B:63
3 | Ladanein LEU B:54, LYS B:207, SER B:32, ASP B:204
4 | Luteolin ASN B:167, HIS B:117, TYR B:55, LEU B:54,
TYR B:216, PHE B:306, TRP B:227, LEU B:54B
5 | Quersetin LEU A:35, LYS B:207, SER A:32, LYS B:207,
SER B:208, GLU A:59
6 | Salvigenin LEU A:35, LYS B::207, ASP B:204, GLU A:59,
LEU A:63
7 | Sinensetin HIS B:117, LEU B:54, TRP B:227, TRP B:55
g 4’ hydroxy-5,6,7- LYS A:105, GLN A:60, ASP B:204, LEU A:35,
trimethoxyflavone GLU A:59, LYS B:207, ASP B:204
9 4596,77 LYS A:105, GLU A:59, LYS B:207, ASP B:204
tetramethoxyflavone
10 5-hydroxy-6,7,3,4- | LYS A:105, LEU A:63, LEU A:35, LYS B:207,
tetramethoxyflavone | SER A:32, SER B:208, LYS B:207
pp | SIwdroxy=5.7.9%= ) e\ Ass L yvs B207
trimethoxyflavone
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