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LAMPIRAN 1 

TANAMAN KUMIS KUCING 

 

 

Gambar II.1 Tanaman kumis kucing (Orthosiphon stamineus Benth.) 
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LAMPIRAN 2 

ALUR PENELITIAN 

 

 

 

 

 

 

  

Gambar IV.3 Analisis Lipinski’s Rule of Five 

 

 

 

 

 

  

 

Gambar IV.3 Analisis Pre-ADME dan toksisitas 

 

 

 

 

http://www.scfboiitd.res.in/software/drugdesign/lipins 

Menginput file .pdb 

Submit 

http://preadmet.bmcd.kr 

Menggambar struktur molekul 2D 

Submit 
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Memasukan canonical smiles senyawa  

sesenyasenyawa 
- methode > select a decision tree > Kroes TTC decision 

Tree > Ok 

- methode > select a decision tree > Carcinogenicity by 

ISS > Ok 

- methode > select a decision tree > In Vitro Mutagenicity 

> Ok 

 

 

dianalisis 

Gambar IV.3 Analisis toksisitas 
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LAMPIRAN 2 

(LANJUTAN) 

ALUR PENELITIAN PENAMBATAN MOLEKUL 

 

      

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

Gambar IV.3 Gambar bagan alur penelitian penambatan molekul 

 

Penambatan molekul dengan 

Autodock Tools  

Analisis hasil dan visualisasi 

penambatan molekul 

Penyiapan struktur molekul Penyiapan struktur ligan  

Output : RSMD hasil validasi,∆G, nilai KI, 

dan  interaksi ikatan terhadap asam amino 

Pengunduhan reseptor dari 

situs Protein Data Bank 

 

Pengunduhan struktur ligan 

dari PubChem 

Output :1UZF.pdb 

Melakukan optimasi ligan uji 

dengan aplikasi ChemDraw 

Profesional 

Pemisahan dari pelarut dan 

ligan atau residu non standar 

dengan Discovery Studio 3.5 

Visualizer 

Output : ligan uji.sdf 
Output :1UZF.pdb 

Output : ligan.sdf 
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(LANJUTAN) 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

Makromolekul  

Preparasi reseptor dan ligan 

Dilakukan preparasi menggunakan 

Discovery Studio Visualizer® 

ligan Reseptor 

- File>Open>masukkan 

makromolekul yang sudah diunduh  

- script>Visualizer>Publication 

Quality 

- Script>Selection>Select Water 

Molecul>Delete 

- File>Save as>(reseptor.pdb) 

 

- File>Open>masukkan 

makromolekul yang sudah diunduh  

- script>Visualizer>Publication 

Quality 

- Script>Selection>Select Protein 

Chains>Delete 

- File>Save as>(ligan.pdb) 

 

Validasi Metode 
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(LANJUTAN) 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

- File>Read Molecule        

>reseptor.pdb>Open 

- Edit>Charges>add Kolman 

Charges>Ok 

-Edit>Hydrogen>add Polar 

Only>Ok 

-Grid>Macromolecule>choose>klik 

“reseptor” >Select Molecule>file 

name ”resptor.pdbqt” 

- File>Read 

Molecule>ligan.pdb>Open 

- Edit>Charges>Compute 

Gasteiger>Ok 

- Edit>Hydrogen>Merge non 

polar>Continue 

- Ligand>Input>Choose>klik 

“ligand” Select Molecule for 

Autodock>Ok 

- Ligan>Torsion Tree>Detect Root 

- Ligan>Torsion Tree>Choose Root 

- Ligan>Torsion Tree>Choose 

Torsion 

- Ligan>Torsion Tree>Choose 

Torsion> set number of Torsion  

- Ligan save as “ligan.pdbqt” 

 

 

Pengaturan grid box 

- file>read molecule>ctrl (ligan.pdbqt,reseptor.pdbqt) 

- grid>macromolecule>choose> klik “reseptor”>select 

molecul>yes>ok 

- grid>set map types>choose ligand>klik ligan>select 

ligand 

- grid>gridbox>center>center on ligand>center on 

ligand>file>close saving cunset 

- grid>output>save gpf>nama “dock.gpf” 

Optimasi senyawa uji 

Validasi Metode  

Preparasi Reseptor Preparasi Ligan 
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(LANJUTAN) 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

- dilakukan menggunakan Chemdraw Professional 15.0® 

- file>open>Gambar Struktur>Edit>Get 3D Model>Edit 

Chem 3D xml Object 

- calculation>MM2>Minimize energy>run>save cpy As 

“ligan.pdb” 
Simulasi Moleculer Docking 

 

 

 

 

 

- File>Prefference>Set>Copy Paste alamat penyimpanan 

ke Startup directory>Set>Dissmis 

- Docking>Macromolecule>Set Rigid File name 

“resptor,pdbqt” 

- Docking>Ligand>Choose>Klik “ligan”>Select 

Ligan>Accept 

Pengaturan Parameter Docking 

Metode Lamarckian GA 

 

 

 

 

 

- Docking>Seacrh Parameter>Genetic 

Algorithm>Number Of GA Runs (100)>Accept 

- Docking>Docking Parameter>Use Default>Accept 

- Docking>Output>Lamarckian GA(4.2)>Save as 

“dock.gpf” 

 

 

Running 

- Run>Autogrid>Browser program pathname>masukan 

autogrid4>input file “dock.gpf>”autogrid4.exe-p 

dok.gpf-l.dock.glg&>Launch 

- Run>Autodock>Browser program pathname>masukan 

autodock4>input file “dock.dpf”>”autodock.exe-p 

dock.gpf-l dock.glg&>Launch 

 

 

Hasil Berupa File “dock.dlg” 
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LAMPIRAN 3 

SITUS DAN APLIKASI 

 

 

Gambar situs online Lipinski’s Rule of Five 

 

 

Gambar situs online Pre-ADMET 

 

 

Gambar Program Toxtree 
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(LANJUTAN) 

 

 
Gambar Situs Pubchem 

 

 
Gambar Situs Protein Data Bank 

 

 

Gambar Aplikasi Autodock Tools 
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(LANJUTAN) 

 

 
 

Gambar Aplikasi Discovery Studio 

 

 
Gambar Aplikasi Notepad 

 

 
Gambar Chemdraw Profesional 
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STUDI MOLECULAR DOCKING SENYAWA TURUNAN 

FLAVONOID PADA TANAMAN KUMIS KUCING 

(Orthosiphon stamineus Benth.) SEBAGAI ANTIHIPERTENSI 

 

ABSTRAK 

Hipertensi merupakan tekanan darah tinggi persisten dimana tekanan sistoliknya 

diatas 140 mmHg dan tekanan diastoliknya diatas 90 mmHg. Tanaman kumis 

kucing (Orthsiphon stamineus Benth.) merupakan salah satu obat herbal  yang 

secara empiris memiliki efek antihipertensi. Penelitian ini bertujuan untuk 

mengetahui senyawa  flavonoid yang berpotensi sebagai aktivitas antihipertensi 

dengan menggunakan metode in silico. Pengujian ini meliputi pengujian Lipinski’s 

Rule of Five, pengujian PreADMET, toksisitas dan molecular docking terhadap 11 

senyawa flavonoid pada tanaman kumis kucing (Orthosiphon stamineus Benth.) 

terhadap reseptor 1UZF dengan ligan alami (captropil). Dari hasil pengujian 

Lipinski’s Rule of Five, pengujian PreADMET, dan toksisitas pada semua senyawa 

flavonoid tanaman kumis kucing diketahui memenuhi persyaratan. Hasil docking 

menunjukan semua senyawa ligan uji memiliki energi yang lebih rendah dari ligan 

alami. Senyawa sinensetin memiliki energi ikatan terendah atau memiliki ikatan 

yang paling stabil terhadap reseptor 1UZF dibandingkan dengan senyawa lainnya. 

Hasil visualisasi juga menunjukan adanya kesamaan ikatan hidrogen antara 

senyawa sinensetin dengan ligan alami (captropil). Jadi senyawa sinensetin 

merupakan senyawa yang diprediksi paling berpotensi sebagai antihipertensi. 

Kata kunci: antihipertensi, tanaman kumis kucing, flavonoid, docking 
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PENDAHULUAN 

Seiring dengan perkembangan zaman dan gaya hidup yang tidak sehat 

memberikan pengaruh besar terhadap terjadinya hipertensi. Hipertensi tidak hanya 

saja menyerang usia lanjut tetapi juga menyerang usia muda. Berdasarkan data 

Riset Kesehatan Dasar tahun 2018 di Indonesia sendiri ada peningkatan hipertensi 

yang menyerang orang dewasa sebesar 8,3% dibandingkan dengan data Riset 

Kesehatan Dasar tahun 2013. (1) Hipertensi merupakan tekanan darah tinggi 

persisten dimana tekanan sistoliknya diatas 140 mmHg dan tekanan diastoliknya 

diatas 90 mmHg pada dua kali pengukuran dengan selang waktu lima menit dalam 

keadaan tubuh cukup istirahat dan tenang. (2) 

Hipertensi dapat diobati dengan salah satu obat dari golongan Angiotensin 

Converting Enzyme Inhibitor (ACEI). ACE-Inhibitor menghambat kerja ACE 

secara kompetitif sehingga menghambat pembentukan angiotensin II dalam tubuh. 

Angiotensin II merupakan vasokontriksi yang memengaruhi penyempitan 

pembuluh darah dan pada akhirnya menyebabkan kenaikan darah. Beberapa obat 

ACE-I yang beredar di pasar adalah captropil, lisinopril, enalapril, kuinapril, 

fosinopril dan lain-lain. Obat antihipertensi yang bersifat lebih aman dapat 

diperoleh dari produk alam, salah satunya adalah yang diisolasi dari berbagai 

tanaman. (3) 

Kumis kucing (Orthosiphon stamineus Benth.) termasuk ke dalam keluarga 

Lamiaceae. Daunnya mengandung senyawa-senyawa terpenoid dan senyawa fenol 

seperti flavonoid, isopiramin, benzokromen dan turunan asam organik. Di 

Indonesia sendiri tanaman kumis kucing (Orthosiphon stamineus Benth.) 

digunakan sebagai obat tekanan darah tinggi atau hipertensi. (4) 

Khasiat tanaman obat sebagai antihipertensi dapat diprediksi menggunakan 

metode molecular docking. Metode ini berguna untuk mengetahui bagaimana 

interaksi kandungan kimia bahan aktif pada tumbuhan kumis kucing (Orthosiphon 

stamineus Benth.) dengan reseptor antihipertensi, yang kemudian dibandingkan 

dengan senyawa obat yang sudah diketahui efeknya sebagai antihipertensi.  

Penelitian ini bertujuan untuk memprediksi aktivitas dari senyawa turunan 

flavonoid yang akan menjadi kandidat obat antihipertensi dari tumbuhan kumis 



 

 
 

kucing (Orthosiphon stamineus Benth.) dengan menggunakan metode molecular 

docking, analisis farmakokinetik, analisis fisikokimia dan toksisitas. 

Adapun manfaat dari hasil penelitian yang akan dilakukan yaitu untuk 

memberikan informasi mengenai aktivitas senyawa terbaik dari tumbuhan kumis 

kucing (Orthosiphon stamineus Benth.) sebagai kandidat obat antihipertensi 

dengan menggunakan metode molecular docking, analisis farmakokinetika, analisis 

fisikokimia dan toksisitas. 

METODE PENELITIAN 

Alat 

Perangkat keras (hardware) yang digunakan dalam penelitian ini adalah laptop 

lenovo dengan spesifikasi Intel Core i5-2520M CPU @2.50Ghz RAM 4GB yang 

ditunjang dengan akses internet untuk menjalankan koneksi dengan program 

software. Software yang digunakan adalah Autodock Tools 4.2®, Notepad++®, Chem 

Draw Profesional 15.0®, Discovery Studio Visualizer®, Program Toxtree®, situs 

online PubChem, Protein Data Bank (PDB), Lipinski’s Rule of Five, PreADMET 

Bahan 

Pada penelitian ini digunakan struktur 3D antihipertensi (Angiotensin Converting 

Enzyme) yang diunduh pada Protein Data Bank (PDB), struktur 3D ligan yang 

digunakan adalah senyawa turunan flavonoid tanaman kumis kucing (Orthosiphon 

stamineus Benth) dan reseptor antihipertensi. Senyawa flavonoid yang terkandung 

dalam tanaman kumis kucing (11 senyawa) yaitu : 5-hydroxy-6,7,3’,4’-

tetramethoxyflavone; 6-hydroxy-5,7,4’-trimethoxyflavone; 4-hidroxy-5,6,7-

trimethoxyflavone; 4’,5,6,7-tetramethoxyflavone; cirsimaritin, eupatorin, 

quercetin, salvigenin, luteolin, ladanein, sinensetin.(16) 

Analisis Fisikokimia 

Pengujian Fisikokimia 

Pengujian fisikokimia untuk melihat karakteristik dari senyawa uji dilakukan secara 

online menggunakan program khusus melalui situs http://www.scfbio-

iittd.res.in/software/drugdesign/lipinski.jsp. Struktur ligan yang sudah dalam 

bentuk.pdb kemudian disubmit dan diunduh untuk dianalisis yang dapat disimpan 

dalam format pdf. Parameter yang pada digunakan diantaranya lipofilitas (Log P) 

http://www.scfbio-iittd.res.in/software/drugdesign/lipinski.jsp
http://www.scfbio-iittd.res.in/software/drugdesign/lipinski.jsp


 

 
 

kurang dari lima, jumlah donor ikatan hidrogen kurang dari lima, jumlah akseptor 

ikatan hidrogen kurang dari 10, dan bobot molekul kurang dari 500 g/mol. (5) 

Pengujian Farmakokinetik dan Toksisitas 

Pengujian farmakokinetika dan toksisitas dapat dilakukan secara online 

menggunakan suatu program khusus melalui situs https://preadmet.bmcd.kr/. 

Struktur ligan digambar secara manual dan diunduh untuk dianalisis hasilnya dalam 

bentuk pdf. Tujuan dari pengujian ini yaitu untuk memprediksi parameter 

farmakokinetika diantaranya absorpsi, distribusi dan pengujian toksisitas meliputi 

mutagen (amest test), Benigni/Bossa rulebase, dan Kroes TTC. (6). 

Persiapan dan Preparasi Makromolekul  

Reseptor yang berisi ligan alami diunduh dari Protein Data Bank (PDB) 

(http://www.rscb.com). Makromolekul yang digunakan yaitu pada penelitian ini 

yaitu reseptor ACE-I dengan kode PDB ID 1UZF, 1UZE dan 1O86. Struktur yang 

akan digunakan memiliki resolusi <2Ẩ. File .pdb dipreparasikan dengan 

menggunakan software Discovery Studyo Visualizer, dengan cara menghilangkan 

molekul air agar hasil dari preparasi ini menghasilkan dua file yaitu reseptor dan 

ligan. Molekul air yang tertambat pada makromolekul dihilangkan, agar tidak 

mengganggu proses docking. (7) 

Validasi Meode (re-docking) 

Melakukan validasi metode dengan proses re-docking atau menambatkan kembali 

ligan alami dengan reseptor target menggunakan aplikasi Autodock Tools®. Metode 

dikatakan valid jika nilai Root Mean Aquare Deviation (RMSD) <2Ẩ. Untuk 

membatasi pencarian konformasi reseptor-ligan pada proses docking maka 

dilakukan pengaturan grid box (daerah ikatan) dengan titik pencarian pada posisi 

x,y, z dan output akhir disimpan dengan format dock.gpf. (8) 

Optimasi Ligan 

Menggambar ligan yang digunakan yaitu ligan uji berupa senyawa turunan 

flavonoid tanaman kumis kucing (Orthosiphon stamineus Benth.) menggunakan 

aplikasi ChemDraw Profesional 15.0® kemudian diprotonasi dan disimpan dalam 

format (.pdb). Tahap selanjutnya adalah pencarian konformasi terbaik 

(conformational search) untuk dijadikan bahan docking. Hal tersebut dapat dilihat 

http://www.rscb.com/


 

 
 

dari energi minimum setelah melewati proses minimized energy. Lalu disimpan 

dalam format (.pdb) untuk selanjutnya dipreparasi menggunakan Autodock Tools®. 

(9) 

Simulasi Docking 

Simulasi docking antara ligan uji dengan reseptor target dilakukam menggunakan 

software Autodock Tools® dengan grid box hasil dari validasi. Nilai terbaik ∆G 

(energi ikatan bebas) dengan nilai terkecil yang diperoleh dari hasil docking diamati 

dan dianalisis, semakin kecil nilai energi suatu ikatan maka stabil pula ikatan 

tersebut. Hasil dari simulasi docking adalah ∆G, Ki, dan jenis ikatan terhadap residu 

asam amino. (9) 

Analisis dan Visualisasi Penambatan Molekul 

Untuk melihat kalkulasi penambatan dapat dilihat pada output.dlg dalam format 

notepad++®. Posisi dan orientasi ligan tersebut pada makromolekul, serta asam-

asam amino yang terikat pada ligan divisualisasikan dengan menggunakan 

perangkat lunak Discovery Studio Visualizer® untuk melihat interaksi ligan dengan 

sisi aktif reseptor.

Hasil Dan Pembahasan 

Analisis Parameter  Sifat Fisikokimia Ligan Uji 

Hal yang pertama dilakukan yaitu memprediksi beberapa aspek fisikokimia 

senyawa uji. Parameter fisikokimia yang bertujuan untuk melihat karakteristik dari 

senyawa uji apakah senyawa tersebut mampu menembus membran biologis dan 

memiliki permeabilitas yang baik untuk dijadikan obat oral. Parameter yang dilihat 

yaitu nilai log P <5, BM <500g/mol, donor ikatan hidrogen <5 dan akseptor ikatan 

hidrogen <10. 

Tabel 1 Hasil analisis Lipinski’s Rule Of Five dari senyawa turunan 

flavonoid tanaman kumis kucing (Orthosiphon stamineus Benth.) 

No Nama senyawa BM 

(g/mol) 

Log P Donor 

ikatan H 

Akseptor 

ikatan H 

Keterangan 

1 Captropil (ligan 

alami) 

217 0,627 1 4 Memenuhi 



 

 
 

2 4 hidroxy-5,6,7-

trimethoxyflavone 

328 3,03 1 6 Memenuhi 

3 4’,5,6,7-

tetramethoxyflavo

ne 

342 3,33 0 6 Memenuhi 

4 5 hydroxy-

6,7,3’,4’-

tetramethoxyflavo

ne 

358 3,04 1 7 Memenuhi 

5 6 hydroxy-5,7,4’-

trimethoxyflavone 

328 3,03 1 6 Memenuhi 

6 Cirsimaritin 314 2,73 2 6 Memenuhi 

7 Eupatorin 344 2,73 2 7 Memenuhi 

8 Ladanein 314 2,73 2 6 Memenuhi 

9 Luteolin 286 2,12 4 6 Memenuhi 

10 Sinensetin 352 1,74 0 7 Memenuhi 

11 Salvigenin 313 0,71 1 6 Memenuhi 

12 Quercetin 297 -1,43 5 7 Memenuhi 

 

Berdasarkan tabel di atas dan aturan Lipinski’s Rule of Five ligan alami (captropil) 

dan semua senyawa flavonoid tumbuhan kumis kucing (Orthosiphon staminus 

Benth) memenuhi aturan Lipinski tersebut. Sehingga dapat diprediksi bahwa semua 

senyawa flavonoid tumbuhan kumis kucing (Orthosiphon staminus Benth.) 

memiliki absorpsi yang baik digunakan sebagai sediaan oral dan memiliki 

permeabilitas yang baik. Sehingga ligan alami (captropil) dan semua senyawa uji 

flavonoid tanaman kumis kucing (Orthosiphon staminus Benth) memiliki 

bioavaibiltas yang baik. 

Analisis  Sifat Farmakokinetik Dan Toksisitas 

Paraemeter profil farmakokinetik meliputi absorpsi dan distribusi. Program 

Pre-ADMET dapat digunakan untuk menganalisa sifat farmakokinetik ligan uji. 



 

 
 

Paramater yang dilihat yaitu permeabilitas sel Human Colon Adenocarcinoma 

(CaCo-2), HIA (Human Intestinal Absorption) dan PPB (Protein Plasma Binding). 

Pengujian toksisitas yang dilakukan menggunakan program Toxtree®3.1.0. 

Pengujian ini dilakukan untuk memprediksi tingkat resiko toksisitas dari suatu 

senyawa di dalam tubuh manusia. Parameter pada pengujian toksisitas yang 

digunakan yaitu mutagen (amest test), Benigni/Bossa rulebase dan Kroes TCC 

decision tree. (6) 

Tabel 2. Uji Pre-ADME (Absorpsi dan Distribusi) 

No Senyawa/ligan Absorpsi Distribusi 

CaCo-2 cell 

(nm sec-1) 

HIA (%) Protein Plasma 

Binding (%) 

1 Captropil (ligan 

pembanding) 

21,031b 79,474a 60,470b 

2 4’,5,6,7 – 

tetramethoxyflavone 

53,76 b 98,44a 88,11b 

3 Sinensetin 51,22 b 98,88a 86,24 b 

4 4 hidroxy-5,6,7-

trimethoxyflavone 

33,03 b 96,49a 87,65 b 

5 5 hydroxy-6,7,3’,4’-

tetramethoxyflavone 

30,48 b 96,80a 85,82 b 

6 Cirsimaritin 8,36 b 93,37a 88,05 b 

7 Eupatorin 7,14 b 93,44a 85,45 b 

8 Ladanein 9,76 b 93,37a 87,68 b 

9 Luteolin 4,53 b 79,42a 99,71a 

10 Quercetin 3,43c 59,72b 58,98 b 

11 Salvigenin 33,06 b 96,48a 87,41 b 

12 6 hydroxy-5,7,4’-

trimethoxyflavone 

34,61 b 96,48a 87,28 b 
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Tabel 3. Uji Toksisitas senyawa uji tanaman kumis kucing 

(Orthosiphon stamineus Benth.) 

No. Senyawa Mutagen 

(Amest 

Test) 

Karsinogen Kroes 

TTC 
Genotoxic Non 

genotoxic 

1 Captropil (ligan 

alami) 

Negatif Negatif Negatif Tidak 

beresiko 

2 Cirsimaritin Negatif Negatif Negatif Tidak 

beresiko 

3 Eupatorin  Negatif Negatif Negatif Tidak 

beresiko 

4 Ladanein Negatif Negatif Negatif Tidak 

beresiko 

5 Luteolin  Negatif Negatif Negatif Tidak 

beresiko 

6 Quersetin  Negatif Negatif Negatif Tidak 

beresiko 

7 Salvigenin Negatif Negatif Negatif Tidak 

beresiko 

8 Sinensetin  Negatif Negatif Negatif Tidak 

beresiko 

9 4’hydroxy-5,6,7-

trimethoxyflavone 

Negatif Negatif Negatif Tidak 

beresiko 

10 4’, 5,6,7-

tetramethoxyflavone  

Negatif Negatif Negatif Tidak 

beresiko 

11 5-hydroxy-6,7,3,4’-

tetramethoxyflavone 

Negatif Negatif Negatif Tidak 

beresiko 

12 6-hydroxy-5,7,4’-

trimethoxyflavone  

Negatif Negatif Negatif Tidak 

beresiko 



 

 
 

Berdasarkan pengujian Pre-ADMET ligan alami (captropil) dan semua senyawa uji 

memiliki nilai profil absorbsi yang baik, kecuali quercetin memiliki profil absorpsi 

yang kurang baik. Pengujian profil distribusi senyawa luteolin memiliki 

kemampuan distribusi yang baik karena terikat kuat dengan protein plasma binding. 

Sedangkan, senyawa lainnya tidak terdistribusi baik di dalam tubuh. Berdasarkan 

hasil tabel 3 pengujian toksisitas ligan alami (captropil) dan semua ligan uji tidak 

bersifat mutagenik dan karsinogenik juga aman jika digunakan oleh manusia. 
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Molecular docking 

Validasi Metode 

Hal yang pertama dilakukan yaitu validasi metode. Tujuan dari validasi metode ini 

yaitu untuk melihat metode yang digunakan valid sebagai pembanding. Dilihat dari 

nilai RMSD (Root Mean Square Deviation) <2 Å. Validasi dilakukan terhadap 3 

file PDB yaitu 1UZF  yang kompleks dengan captropil, 1UZE yang kompleks 

dengan enalapril dan  1O86 yang kompleks dengan lisinopril. Dari hasil redocking 

untuk makromolekul 1UZF didapatkan nilai RMSD 0,616 Å, sehingga 

menunjukkan bahwa makromolekul 1UZF dikatakan valid dan dapat digunakan 

pada proses docking juga bisa digunakan untuk medockingkan senyawa uji. 

Sedangkan makromolekul 1UZE dan 1O86 tidak dapat digunakan. 

Tabel 4. Data RMSD (Root Mean Square Deviation) 

No PDB RMSD 

1 1UZF (Captropil) 0,616 Å 

2 1UZE (Enalapril) 2,705 Å* 

3 1O86 (Lisinopril) 2,071 Å* 

Ket: *= Tidak valid (RMSD >2 Å) 

 

Gambar 1. Visualisasi tumpang tindih ligan alami Captropil (warna abu gelap) 

dengan ligan hasil redocking (warna kuning) 

Tabel 5. Hasil validasi metode dengan redocking captropil  

Kode PDB Grid Box Energi bebas 

(kkal/mol) 

Konstanta 

Inhibisi (µM) 

 



 

 
 

1UZF X: 40,835 

Y: 34,382 

Z: 44,607 

-6,71 12,05 

  

Preparasi Ligan Uji 

Ligan uji yang sudah digambar di aplikasi ChemDraw Profesional 15.0® kemudian 

dilakukan proses minimazed energy dengan menggunakan metode MM2 (Mekanika 

Molecular) yang kemudian di simpan dalam format .pdb. 

Docking Senyawa Uji 

Senyawa uji yang sudah dilakukan optimasi kemudian dilakukan simulasi docking 

menggunkan aplikasi Autodock Tools 4.2 dengan metode yang sama digunkaan saat 

validasi metode docking. Simulasi docking pada senyawa uji dilakukan untuk 

mengetahui nilai energi bebas dan nilai konstanta inhibisi juga melihat interaksi 

senyawa uji pada sisi aktif reseptornya. Adapun energi ikatan yang diambil adalah 

yang paling negatif karena memiliki interaksiyang kuat dan paling stabil. Data yang 

diperoleh pada penelitian ini menunjukkan bahwa dari 11 senyawa uji didapat 

energi bebas dan nilai konstanta inhibisi sebagai berikut: 

Tabel 6. Data hasil docking ligan uji 

No Ligan ∆G 

(kkal/mol) 

Ki (µM) 

1 Captropil (ligan alami) -6,71 12,05 

2 Sinensetin -8,59** 0,50167 

3 Eupatorin -8,55* 0,53832 

4 Luteolin -8,50* 0,59239 

5 5-hydroxy-6,7,3’,4’-tetramethoxyflavone -8,31* 0,80464 



 

 
 

6 Salvigenin -7,94* 1,52 

7 4’,5,6,7 tetramethoxyflavone -7,62* 2,60 

8 6-hydroxy-5,7,4’-trimethoxyflavone -7,44* 3,50 

9 Cirsimaritin -7,38* 3,88 

10 4 hidroxy-5,6,7-trimethoxyflavone -7,35* 4,08 

11 Ladanein -7,23* 4,99 

12 Quercetin -7,77* 2,01 

Ket:   * = Energi ikatan ligan uji < ligan alami 

        ** = Energi ikatan terendah 

Berdasarkan data hasil docking pada tabel 4 diatas, dilakukan perbandingan energi 

bebas dan konstanta inhibisi dari ligan alami. Semua senyawa uji memiliki energi 

ikatan lebih rendah dibanding dengan alaminya. Senyawa sinensetin (**) memiliki 

energi ikatan yang lebih rendah dibanding dengan senyawa uji lainnya. 

Visualisasi Hasil Docking Terhadap Reseptro 1UZF 

Selain dilihat parameter dari energi ikatan dan konstanta inhibisi juga diamati residu 

asam amino yang terbentuk dengan dilakukan visualisasi menggunakan aplikasi 

Discovery of Visualizer.  

Tabel 7. Data visualisasi hasil docking terhadap reseptor 1UZF 

No Senyawa Struktur Ikatan 

Hidrogen 

Ikatan 

Hidrofobik 

1 Captropil 

 

His 353* 

His 383**  

His 387***   

His 513****  

Gln 281***** 

Tyr 523 

Glu 411 

Lys 511 

His 383****** 

Tyr 523******* 



 

 
 

2 Sinensetin 

 

His 353* 

His 387***  

His 513**** 

His 383  

Glu 411  

Ser 355  

Ala 354 

Tyr 523******* 

Phe 457  

His 387  

 

3 Eupatorin 

 

His 353* 

His 383** 

His 387*** 

His 513**** 

Tyr 520 

Ser 355  

Glu 384 

His 383******  

Tyr 523******* 

Phe 457 

4 Luteolin 

 

His 353**  

His 383**  

His 387***  

His 513**** 

Tyr 523******* 

5 5-hydroxy-6,7,3’,4’-

tetramethoxyflavone 

 

His 353*  

His 383**  

His 387***   

His 384  

His 513****  

Tyr 523 

Tyr 523******* 

6 Salvigenin 

 

His 383** 

Gln 281*****  

Tyr 520  

Ala 356  

Asp 415 

His 383******  

Tyr 523******* 

7 4’,5,6,7 

tetramethoxyflavone 

 

His 353*  

His 383**  

His 513****  

Ala 356 

Asp 415 

Ala 354 

Tyr 523*******  

His 383******  

His 387 

8 6-hydroxy-5,7,4’-

trimethoxyflavone 

 

His 353*  

His 383** 

His 513**** 

Ala 356 

Asp 415 

His 383******  

His 387 

9 Cirsimaritin 

 

His 353*  

His 383** 

His 387***  

His 513****  

Gln 281***** 

Glu 384  

Tyr 523******* 



 

 
 

Ala 356  

Ser 355  

10 4 hidroxy-5,6,7-

trimethoxyflavone 

 

His 353*  

His 383**  

His 387***  

His 513****  

Ala 356  

Ser 355 

Tyr 523*******  

His 387 

11 Ladanein 

 

His 383**  

Tyr 520  

Gln 281***** 

Ala 356  

Asp 415 

His 383****** 

Tyr 523******* 

12 Quercetin 

 

His 353*  

His 383**  

Asp 415  

Glu 411  

Ala 356  

Tyr 520 

His 383******  

Phe 457  

His 387 

Keterangan: *             = Ikatan hidrogen dengan asam amino His 353 

                     **           = Ikatan hidrogen dengan asam amino His 383 

                     ***         = Ikatan hidrogen dengan asam amino His 387 

                     ****       = Ikatan hidrogen dengan asam amino His 513 

                     *****     = Ikatan hidrogen dengan asam amino Gln 281 

                     ******   = Ikatan hidrofobik dengan asam amino His 383 

                     ******* = Ikatan hidrofobik dengan asam amino His 523 

Berdasarkan tabel 7. data visualisasi hasil docking terhadap ligan alami captropil 

(1UZF)  memiliki 8 ikatan hidrogen dengan asam amino Tyr 523, Glu 411, His 383, 

His 387, His 513, His 353, Lys 511, Gln 281 dan memiliki 2 ikatan hidrofobik 

dengan asam amino His 383, Tyr 523. Kemudian dibandingkan antara visualisasi 

ligan alami (captropil) dan sinensetin yang memiliki energi ikatan paling rendah 

terdapat 3 ikatan hidrogen dengan residu asam amino His 387, His 513, His 353 

yang sama dan 1 ikatan hidrofobik dengan residu asam amino Tyr 523. 



 

 
 

 

Gambar 2. Visualisasi Interaksi Captropil terhadap reseptor 1UZF 

Kesimpulan  

Dari hasil penelitian yang telah dilakukan pada 11 senyawa turunan 

flavonoid pada tanaman kumis kucing (Orthosiphon stamineus Benth.) diketahui 

bahwa pada analisis fisikokimia semua senyawa flavonoid pada tanaman kumis 

kucing (Orthosiphon stamineus Benth.)  memenuhi aturan Lipinski Rule of Five 

sehingga memiliki bioavaibiltas yang baik. Untuk analisis farmakokinetik dengan 

pengujian Pre-ADME semua senyawa memiliki profil absorpsi yang baik kecuali 

senyawa quercetin. Untuk profil distribusi senyawa luteolin memiliki distribusi 

yang baik sedangkan senyawa lainnya memiliki distrubsi yang kurang baik. 

Pengujian toksisitas semua senyawa tidak bersifat mutagenik dan karsinogenik dan 

memiliki tingkat resiko toksisitas aman bagi manusia. Dari hasil docking semua 

senyawa memiliki energi yang lebih baik dari ligan alami (captropil). Senyawa 

sinensetin memiliki energi ikatan yang paling rendah dibandingkan dengan 

senyawa-senyawa yang lainnya. Hal ini menunjukan bahwa sinensetin memiliki 

potensi sebagai kandidat obat antihipertensi. 
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